Cannot run v3.0.0.1 in WinXP 64-bit (code 193)

Post any Bulk Rename Utility support requirements here. Open to all registered users.

Cannot run v3.0.0.1 in WinXP 64-bit (code 193)

Postby Crossbow » Sat Oct 08, 2016 5:23 pm

Hi guys, the last time I used BRU a few years ago, I installed the separate 64-bit version (2.7.1.3) in WinXP 64-bit & it worked fine.

This time, in a WinXP 64-bit install that's never had BRU installed before, v3.0.0.1 is installing but I cannot open / run it. I tried twice - once in D:\Program Files, uninstalled it & then in D:\Program Files (x86) with the same result each time.

Getting the following error(s) each time:

Image

Same result with the no-installer version (but see Edit below).

Similar to this (which was WinXP 32-bit): Createprocess failed; code 193

Thanks for any help :)

-------------------------

Edit: Oddly, the 32-bit no-installer version executable of v3.0.0.1 is working fine in WinXP 64-bit, but not the 64-bit no-installer version executable!
Crossbow
 
Posts: 1
Joined: Sat Oct 08, 2016 5:00 pm

Re: Cannot run v3.0.0.1 in WinXP 64-bit (code 193)

Postby Admin » Sun Oct 09, 2016 5:06 am

Hi, please try uninstalling BRU completely, then re-download it from our website and reinstall. This issue should be fixed in the latest version 3.0.0.1, thanks
Admin
Site Admin
 
Posts: 1484
Joined: Tue Mar 08, 2005 8:39 pm

Re: Cannot run v3.0.0.1 in WinXP 64-bit (code 193)

Postby therube » Sun Oct 09, 2016 4:46 pm

So what, you had the OS Version flag in the .exe set to 6.0 or something like that?
therube
 
Posts: 347
Joined: Mon Jan 18, 2016 6:23 pm

Re: Cannot run v3.0.0.1 in WinXP 64-bit (code 193)

Postby Admin » Mon Oct 10, 2016 12:10 am

BRU 3.0 is compiled with the latest version of Visual Studio which by default does not include support for Win XP :cry:
We had to switch that support on and then re-complile.
Admin
Site Admin
 
Posts: 1484
Joined: Tue Mar 08, 2005 8:39 pm

Re: Cannot run v3.0.0.1 in WinXP 64-bit (code 193)

Postby Admin » Mon Oct 10, 2016 12:13 am

Unless the 64-bit version of BRU is still not OK on Win XP and only the 32-bit version was fixed ...
Admin
Site Admin
 
Posts: 1484
Joined: Tue Mar 08, 2005 8:39 pm

Re: Cannot run v3.0.0.1 in WinXP 64-bit (code 193)

Postby bigdogman » Thu Nov 17, 2016 3:35 pm

Any updates on when this will be fixed?
bigdogman
 
Posts: 1
Joined: Thu Nov 17, 2016 3:30 pm

Re: Cannot run v3.0.0.1 in WinXP 64-bit (code 193)

Postby Admin » Thu Nov 17, 2016 10:51 pm

Hi, are you referring to fixing BRU to run on XP 64-bit ? thanks
Admin
Site Admin
 
Posts: 1484
Joined: Tue Mar 08, 2005 8:39 pm


Return to BRU Support