Gibberish text in the utility

Post any Bulk Rename Utility support requirements here. Open to all registered users.

Gibberish text in the utility

Postby falcon23 » Fri May 05, 2017 10:33 pm

hi, I have a strange Phenomenon where some text headers are gibberish and some are OK in English.
I have windows 10 and it happened on my last windows 10 update.
my desktop interface is English but my local setting support Hebrew & Israel Location.
Image
https://1drv.ms/i/s!Atbe1TDCr00WgcYv_o1G8Sh8-0nMQg

how can I fix it?
please help me
falcon23
 
Posts: 1
Joined: Fri May 05, 2017 10:09 pm

Re: Gibberish text in the utility

Postby IGross » Thu May 11, 2017 9:58 pm

Me too. And it also happened on the latest "Creators Update" I installed yesterday.
IGross
 
Posts: 3
Joined: Thu May 11, 2017 9:56 pm

Re: Gibberish text in the utility

Postby Nonomu198 » Sun May 28, 2017 6:03 pm

Ditto. Using Windows 10 64 bit.
Nonomu198
 
Posts: 2
Joined: Sun May 28, 2017 6:01 pm


Re: Gibberish text in the utility

Postby Admin » Wed Jun 07, 2017 1:21 am

Finally! :D thanks for the link!
Admin
Site Admin
 
Posts: 1465
Joined: Tue Mar 08, 2005 8:39 pm

Re: Gibberish text in the utility

Postby IGross » Wed Jun 07, 2017 2:10 pm

I'm having windows update issues. So in the mean time this suggestion from the previous link helped me:

Save the following in a .reg file and run it, then reboot.

Windows Registry Editor Version 5.00
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Fonts]
"Courier 10,12,15"="COURE.FON"
"Courier 10,12,15 (120)"="COURF.FON"
"MS Serif 8,10,12,14,18,24"="SERIFE.FON"
"MS Serif 8,10,12,14,18,24 (120)"="SSERIFF.FON"
"MS Sans Serif 8,10,12,14,18,24"="SSERIFE.FON"
"MS Sans Serif 8,10,12,14,18,24 (120)"="SSERIFF.FON"
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\GRE_Initialize\LargeFont]
"FIXEDFON.FON"="8514fix.fon"
"FONTS.FON"="8514sys.fon"
"OEMFONT.FON"="8514oeme.fon"
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\GRE_Initialize\SmallFont]
"FIXEDFON.FON"="vgafix.fon"
"FONTS.FON"="vgasys.fon"
"OEMFONT.FON"="vgaoem.fon"
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\FontSubstitutes]
"MS Sans Serif"="Microsoft Sans Serif"
IGross
 
Posts: 3
Joined: Thu May 11, 2017 9:56 pm

Re: Gibberish text in the utility

Postby Nonomu198 » Mon Jun 12, 2017 8:26 pm

Installing the new Windows update fixed it. Thanks.
Nonomu198
 
Posts: 2
Joined: Sun May 28, 2017 6:01 pm


Return to BRU Support


cron