Bulk Rename Utility crashing

Post any Bulk Rename Utility support requirements here. Open to all registered users.

Bulk Rename Utility crashing

Postby SmileyJetson » Sat Nov 18, 2017 2:47 pm

When I try to select the folder that contains the files I want to rename, Bulk Rename Utility crashes. It freezes and the program shows as (Not Responding). The folder definitely exists and is accessible. Why is this happening?
SmileyJetson
 
Posts: 3
Joined: Sat Nov 18, 2017 2:38 pm


Re: Bulk Rename Utility crashing

Postby Junipadam » Sat Dec 09, 2017 2:14 am

I have the same issue. None of the topics you linked were able to solve the problem.

BRU crashes whenever I open any folder that contains even 1 JPEG it crashes. It also crashes when I drag JPEGs onto the window. Solution?
Junipadam
 
Posts: 1
Joined: Sat Dec 09, 2017 2:10 am

Re: Bulk Rename Utility crashing

Postby Admin » Mon Dec 11, 2017 11:16 am

Could you send the jpg file that crashes BRU to support please? thanks
Admin
Site Admin
 
Posts: 1483
Joined: Tue Mar 08, 2005 8:39 pm

Re: Bulk Rename Utility crashing

Postby SmileyJetson » Mon Feb 26, 2018 6:56 am

Okay, it appears that having a copied file - i.e. IMG_1000 (2) - crashes Bulk Rename Utility. When I removed the parentheses, BRU was able to pull up the files just fine. Is there any way to fix this on BRU, or will this have to be worked around? It seems like BRU hasn't been updated in a while?
SmileyJetson
 
Posts: 3
Joined: Sat Nov 18, 2017 2:38 pm

Re: Bulk Rename Utility crashing

Postby fallinto » Mon Feb 26, 2018 4:45 pm

I posted on the thread just below yours about similar issue but not because a file is a copy IMG_1000(2) .jpg

Turning off icon (display options>list>show icons)
Does that fix it? it did for me on two machines.

My crashing isn't because of date. It seems to happen on fresh pull of even a small amount of files from my camera.
fallinto
 
Posts: 2
Joined: Sat Feb 24, 2018 9:36 pm

Re: Bulk Rename Utility crashing

Postby SmileyJetson » Fri Mar 23, 2018 3:06 pm

fallinto wrote:I posted on the thread just below yours about similar issue but not because a file is a copy IMG_1000(2) .jpg

Turning off icon (display options>list>show icons)
Does that fix it? it did for me on two machines.

My crashing isn't because of date. It seems to happen on fresh pull of even a small amount of files from my camera.

This actually does the trick, thank you! I was having issues again and it wasn't related to a parenthesis problem. Following this did stop the crashing. Hopefully this is a permanent solution.
SmileyJetson
 
Posts: 3
Joined: Sat Nov 18, 2017 2:38 pm


Return to BRU Support