Unable to accss NAs directories

Post any Bulk Rename Utility support requirements here. Open to all registered users.

Unable to accss NAs directories

Postby charlesvanlangeveld » Tue Oct 03, 2017 11:36 am


Can anyone help me. I tried to access my NAS with BRU, but all the things I tried so far did not work.
From Windows I can access the NAS's, I also have some network connections to access some directories directly.
When I open BRU it does not see the NAs's or the network connection drive letters!
If I make a short cut on the desktop to a certain NAS-directory it is seen by BRu, but when I click on it it opens a window screen outside BRU,. When I right-click on it and clcik the Bulkrename here function it does nothing.
When I use the map selection function it does find the NAS's and the directories on the NAS's, but when I open a directories no files are shown!
This is my last change before searching for an other program.
Posts: 1
Joined: Tue Oct 03, 2017 11:25 am

Return to BRU Support