Dragging files into BRU is not adding all of the files

Post any Bulk Rename Utility support requirements here. Open to all registered users.

Dragging files into BRU is not adding all of the files

Postby kingmustard » Fri Jan 25, 2019 11:51 am

I have a directory of 398 H.265 mobile phone video files and 512 mobile phone H.264 video files.

When I drag and drop them (it's the only way because they're on a network drive and that doesn't appear in the Tree) into Bulk Rename Utility, only 296 (74%) of the H.265 files and 65 (13%) of the H.264 files appear.

I'm running BRU v3.0.0.1 and Windows 10.

Any idea why?

I've tried running BRU as an administrator but then I couldn't drag and drop any video into it.
kingmustard
 
Posts: 2
Joined: Fri Jan 25, 2019 11:48 am

Re: Dragging files into BRU is not adding all of the files

Postby therube » Fri Jan 25, 2019 2:49 pm

Long standing issue.
viewtopic.php?f=4&t=3027

What I have found is that often (not always) with drag&drop, is that usually on the first attempt, less then the full number of files end up in BRU.
What I do then, is to clear the list & d&d again.
With that, usually, all the files turn up.

---

I virtually never use the (BRU) directory tree, nor the "directory line".
That said (& I can't check at the moment), I would think you could paste your wanted directory path into the "directory line", & that should work, or (on the right-hand side of the line) use the directory browser button, which I'm guessing would also show your network.

So paste \\NAS\videos\phone\h265\ or browse to that location.
therube
 
Posts: 939
Joined: Mon Jan 18, 2016 6:23 pm

Re: Dragging files into BRU is not adding all of the files

Postby kingmustard » Fri Jan 25, 2019 3:37 pm

therube wrote:Long standing issue.
viewtopic.php?f=4&t=3027

What I have found is that often (not always) with drag&drop, is that usually on the first attempt, less then the full number of files end up in BRU.
What I do then, is to clear the list & d&d again.
With that, usually, all the files turn up.

---

I virtually never use the (BRU) directory tree, nor the "directory line".
That said (& I can't check at the moment), I would think you could paste your wanted directory path into the "directory line", & that should work, or (on the right-hand side of the line) use the directory browser button, which I'm guessing would also show your network.

So paste \\NAS\videos\phone\h265\ or browse to that location.

For some reason, pasting the path manually doesn't display the files, either.

I used Advanced Renamer to accomplish this task this time.
kingmustard
 
Posts: 2
Joined: Fri Jan 25, 2019 11:48 am

Re: Dragging files into BRU is not adding all of the files

Postby therube » Fri Jan 25, 2019 5:20 pm

Well I'll be, it does not work.
And neither does browsing through Network Neighborhood.

Never would have figured that.
(I'm on XP, should that matter.)


Though you can drag the files from your NAS into BRU, & that does work.


So "pointing" (or browsing) to a UNC path does not work.
Seemingly (though I have not tested) a mapped drive letter to the network path should work.
therube
 
Posts: 939
Joined: Mon Jan 18, 2016 6:23 pm


Return to BRU Support